Intermittent Motus Mobile Application Errors
Incident Report for Motus LLC
Resolved
All systems are fully operational again
Posted May 17, 2024 - 17:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2024 - 15:48 EDT
Investigating
We are currently experiencing an intermittent issue with our Motus App. Trip tracking and trip saving functions are not impacted by this issue. Please continue to use the app as normal.
Posted May 17, 2024 - 14:36 EDT
This incident affected: Mobile Applications.