Tableau Reporting Downtime

Incident Report for Motus LLC

Resolved

This incident has been resolved.
Posted Jan 12, 2022 - 09:50 EST

Identified

Tableau Reporting is unavailable at this time due to vulnerability to the log4shell exploit. We are awaiting an estimated fix time from the vendor. We apologize for the inconvenience.
Posted Dec 14, 2021 - 13:53 EST
This incident affected: Tableau Reporting.