Motus MMS Outage
Incident Report for Motus LLC
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 10:13 EDT
Monitoring
We have brought the system back online and are monitoring the situation at this time.
Posted Jul 19, 2024 - 07:25 EDT
Update
This incident appears to be related to a global IT outage that is underway, and we are reaching out to our vendors at this time for an update.
Posted Jul 19, 2024 - 06:26 EDT
Investigating
Our Motus MMS solution is experiencing an outage and we are investigating the issue.
Posted Jul 19, 2024 - 05:35 EDT
This incident affected: Motus MMS.