Error saving trips
Incident Report for Motus LLC
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 21:36 EDT
Identified
We have identified the root cause, and are working to correct the mileage/trip concern. All trip data is being saved and will be visible in the mileage log once the technical situation is resolved.
Posted Aug 17, 2023 - 16:48 EDT
Investigating
We are investigating errors saving trips from both the mobile application as well as the web application
Posted Aug 17, 2023 - 15:37 EDT
This incident affected: Motus.com and Mobile Applications.