8/31/2021 - Degraded Amazon Performance
Incident Report for Motus LLC
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 19:17 EDT
Identified
Amazon is experiencing issues in one of their cloud environments which is causing several of our third-party providers to have issues. We are continuing to monitor the situation and take mitigating steps where possible
Posted Aug 31, 2021 - 16:02 EDT
This incident affected: Motus.com, Mobile Applications, Relocation, Single Sign On, Motus API, Driver API, and Client Location API.